Inicio Foros ZBrushers Foro principal de ZBrushers Duda: Rotura de la malla al hacer Dynamesh

Etiquetado: , ,

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • Rafa Sanchez
    Participante
    Número de entradas: 11

    Buenas Zbrushers, estoy modelando un personaje por partes pero al ir llegando al final, cuando procedo a unir todas las partes haciendo Dynamesh una parte de una parte (en este caso el pelo que está ya unido a la cabeza) se me agujerea por completo, me rompe la malla solo de esa zona, independientemente de la resolución que le aplique. El resto de las partes quedan unidas correctamente y sin problema.

    Gracias de antemano.

    jalcaide
    Superadministrador
    Número de entradas: 36

    Hola, Rafa:

    Este problema es frecuente cuando, sin darnos cuenta, creamos una malla de espesor muy bajo. A veces pasa cuando hacemos un Extract, por ejemplo podría ser el caso del pelo que comentas, sobre una superficie con una curvatura ya algo forzada. Adjunto la imagen de un ejemplo. En esos casos, y principalmente si la malla se solapa, al hacer Dynamesh se intentan coser las dos superficies y se produce una topología errónea y con agujeros.

     

    Imagen DynaMesh con agujeros
    Lo ideal es no llegar a ese extremo, vigilando el espesor de la malla. Pero si ocurre, lo que hay que hacer es incrementar dicho espesor con el pincel Inflat, por ejemplo. Hacer un Remesh+Project también ayuda a recuperar la malla. Prúebalo y me dices si te sirve.

    Saludos!

    Jorge.

     

    • Esta respuesta fue modificada hace 5 años, 11 meses por jalcaide.
    • Esta respuesta fue modificada hace 5 años, 11 meses por jalcaide.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.